Logo
Login / Register

Node Gotto #10259

active
Administrator
gotto
Location
Ironman
CTWUG
-33.9424, 18.7028
Created
05/19/2014
Installation Due Date
0000-01-01 00:00:00
Note: I assume your wireless interface is wlan1 and your primary ethernet interface is ether1.
In winbox open a new terminal and paste the following commands ...

/ip address add address=172.26.152.126/32 network=172.26.152.12 broadcast=172.26.152.12 interface=wlan1 comment="PTP Link to Highsite"
/ip address add address=172.26.152.126/28 interface=ether1 comment="LAN Range"
/ip route add dst-address=172.16.0.0/12 gateway=172.26.152.12 comment="Route to WUG"



Your adapter settings in windows should look something like:
IP Address	172.26.152.113
Subnet	255.255.255.240
Gateway	172.26.152.126
Primary DNS	172.18.1.1
Secondary DNS	8.8.8.8 (or whatever DNS you got from your ISP)

If you want to add a static route open command prompt as administrator and run the following command:

route add 172.16.0.0 mask 255.240.0.0 172.26.152.126 -p


IP C-Classes

C Class Date Status

IPv6 Networks

IPv6 Net Date Status

DNS zones

Zone name Date Status

Nameservers (NS)

Nameserver name IP address Date Status

Links


Free Links

Node subnetwork

Subnet Home LAN (172.26.152.113 - 172.26.152.126)
Added Hostname IP address MAC address Device type Always on-line (24/7) Info
06/29/2016 pc1 172.26.152.113 PC Yes
12/14/2016 pc2 172.26.152.114 PC Yes
06/29/2016 rb1 172.26.152.126 Router Yes

Services

Category IP address Info Status Added

Node's View