Logo
Login / Register

Node Benniediver1 #11309

pending
Administrator
Ironman
Location
Ironman
CTWUG
-33.9157, 18.6736
Created
10/30/2014
Installation Due Date
0000-01-01 00:00:00
Note: I assume your wireless interface is wlan1 and your primary ethernet interface is ether1.
In winbox open a new terminal and paste the following commands ...

/ip address add address=172.18.64.222/32 network=172.18.65.245 broadcast=172.18.65.245 interface=wlan1 comment="PTP Link to Highsite"
/ip address add address=172.18.64.222/28 interface=ether1 comment="LAN Range"
/ip route add dst-address=172.16.0.0/12 gateway=172.18.65.245 comment="Route to WUG"



Your adapter settings in windows should look something like:
IP Address	172.18.64.209
Subnet	255.255.255.240
Gateway	172.18.64.222
Primary DNS	172.18.1.1
Secondary DNS	8.8.8.8 (or whatever DNS you got from your ISP)

If you want to add a static route open command prompt as administrator and run the following command:

route add 172.16.0.0 mask 255.240.0.0 172.18.64.222 -p


IP C-Classes

C Class Date Status

IPv6 Networks

IPv6 Net Date Status

DNS zones

Zone name Date Status

Nameservers (NS)

Nameserver name IP address Date Status

Links


Free Links

Node subnetwork

Subnet Home LAN (172.18.64.209 - 172.18.64.222)
Added Hostname IP address MAC address Device type Always on-line (24/7) Info
12/21/2014 pc1 172.18.64.209 PC Yes
12/21/2014 pc2 172.18.64.210 PC Yes
12/21/2014 pc3 172.18.64.211 PC Yes
12/21/2014 rb1 172.18.64.222 Router Yes

Services

Category IP address Info Status Added

Node's View