Logo
Login / Register

Node morocco #16533

active
Administrator
Morocco
Location
Ironman
CTWUG
-33.9396, 18.7157
Created
04/06/2017
Installation Due Date
2017-04-06 15:46:50
IPS::
172.26.152.216/29 	Morocco 	172.26.152.217 to 172.26.152.222
Note: I assume your wireless interface is wlan1 and your primary ethernet interface is ether1.
In winbox open a new terminal and paste the following commands ...

/ip address add address=172.26.152.222/32 network=172.26.152.13 broadcast=172.26.152.13 interface=wlan1 comment="PTP Link to Highsite"
/ip address add address=172.26.152.222/29 interface=ether1 comment="LAN Range"
/ip route add dst-address=172.16.0.0/12 gateway=172.26.152.13 comment="Route to WUG"



Your adapter settings in windows should look something like:
IP Address	172.26.152.217
Subnet	255.255.255.248
Gateway	172.26.152.222
Primary DNS	172.18.1.1
Secondary DNS	8.8.8.8 (or whatever DNS you got from your ISP)

If you want to add a static route open command prompt as administrator and run the following command:

route add 172.16.0.0 mask 255.240.0.0 172.26.152.222 -p



IP C-Classes

C Class Date Status

IPv6 Networks

IPv6 Net Date Status

DNS zones

Zone name Date Status

Nameservers (NS)

Nameserver name IP address Date Status

Links


Free Links

Node subnetwork

Subnet Home LAN (172.26.152.217 - 172.26.152.222)
Added Hostname IP address MAC address Device type Always on-line (24/7) Info
09/14/2017 pc1 172.26.152.217 PC Yes
09/14/2017 pc2 172.26.152.218 PC Yes
09/14/2017 rb2.wifi 172.26.152.221 Router Yes
09/14/2017 rb1 172.26.152.222 Router Yes

Services

Category IP address Info Status Added

Node's View