Logo
Login / Register

Node Nicol #17410

active
Administrator
Ironman
Location
Ironman
CTWUG
-33.9317, 18.6802
Created
01/28/2018
Installation Due Date
2018-01-28 11:23:03
Ips:
172.18.115.128/28 	Nicol 	172.18.115.129 To 172.18.115.142
Note: I assume your wireless interface is wlan1 and your primary ethernet interface is ether1.
In winbox open a new terminal and paste the following commands ...

/ip address add address=172.18.115.142/32 network=172.18.115.67 broadcast=172.18.115.67 interface=wlan1 comment="PTP Link to Highsite"
/ip address add address=172.18.115.142/28 interface=ether1 comment="LAN Range"
/ip route add dst-address=172.16.0.0/12 gateway=172.18.115.67 comment="Route to WUG"



Your adapter settings in windows should look something like:
IP Address	172.18.115.129
Subnet	255.255.255.240
Gateway	172.18.115.142
Primary DNS	172.18.1.1
Secondary DNS	8.8.8.8 (or whatever DNS you got from your ISP)

If you want to add a static route open command prompt as administrator and run the following command:

route add 172.16.0.0 mask 255.240.0.0 172.18.115.142 -p


IP C-Classes

C Class Date Status

IPv6 Networks

IPv6 Net Date Status

DNS zones

Zone name Date Status

Nameservers (NS)

Nameserver name IP address Date Status

Links


Free Links

Node subnetwork

Subnet Home LAN (172.18.115.129 - 172.18.115.142)
Added Hostname IP address MAC address Device type Always on-line (24/7) Info
01/28/2018 pc1 172.18.115.129 PC Yes
01/28/2018 pc2 172.18.115.130 PC Yes
01/28/2018 rb1.hap 172.18.115.142 Router Yes

Services

Category IP address Info Status Added

Node's View