Logo
Login / Register

Node NicoX #18014

active
Administrator
Ironman
Location
Ironman
CTWUG
-33.9322, 18.681
Created
10/09/2018
Installation Due Date
2018-10-09 10:47:54
Ips::
172.26.151.216/29 	NicoX 	172.26.151.217 to 172.26.151.222
or to Ironman
172.26.150.136/29 	NicoX 	172.26.150.137 to 172.26.150.142

IP Address	172.26.150.137
Subnet	255.255.255.248
Gateway	172.26.150.142
Primary DNS	172.18.1.1
Secondary DNS	8.8.8.8 (or whatever DNS you got from your ISP)


Note: I assume your wireless interface is wlan1 and your primary ethernet interface is ether1.
In winbox open a new terminal and paste the following commands ...

/ip address add address=172.26.151.222/32 network=172.26.151.165 broadcast=172.26.151.165 interface=wlan1 comment="PTP Link to Highsite"
/ip address add address=172.26.151.222/29 interface=ether1 comment="LAN Range"
/ip route add dst-address=172.16.0.0/12 gateway=172.26.151.165 comment="Route to WUG"



Your adapter settings in windows should look something like:
IP Address	172.26.151.217
Subnet	255.255.255.248
Gateway	172.26.151.222
Primary DNS	172.18.1.1
Secondary DNS	8.8.8.8 (or whatever DNS you got from your ISP)

If you want to add a static route open command prompt as administrator and run the following command:

route add 172.16.0.0 mask 255.240.0.0 172.26.151.222 -p



IP C-Classes

C Class Date Status

IPv6 Networks

IPv6 Net Date Status

DNS zones

Zone name Date Status

Nameservers (NS)

Nameserver name IP address Date Status

Links


Free Links

Node subnetwork

Subnet Home LAN (172.26.150.137 - 172.26.150.142)
Added Hostname IP address MAC address Device type Always on-line (24/7) Info
07/22/2019 pc1 172.26.150.137 PC Yes
07/22/2019 pc2 172.26.150.138 PC Yes
07/22/2019 pc3 172.26.150.139 PC Yes
07/22/2019 pc4 172.26.150.140 PC Yes
07/22/2019 pc5 172.26.150.141 PC Yes
07/22/2019 rb1 172.26.150.142 Router Yes
10/09/2018 pc1 172.26.151.217 PC Yes
11/03/2018 pc2 172.26.151.218 PC Yes
11/03/2018 pc3 172.26.151.219 PC Yes
11/03/2018 pc4 172.26.151.220 PC Yes
11/03/2018 pc5 172.26.151.221 PC Yes
10/09/2018 rb 172.26.151.222 Router Yes

Services

Category IP address Info Status Added

Node's View