Logo
Login / Register

Node Antoinette #18187

active
Administrator
Ironman
Location
Ironman
CTWUG
-33.9296, 18.679
Created
02/03/2019
Installation Due Date
2019-02-03 21:16:59
Note: I assume your wireless interface is wlan1 and your primary ethernet interface is ether1.
In winbox open a new terminal and paste the following commands ...

172.18.115.56/29 	Antoinette 	172.18.115.57 172.18.115.62

/ip address add address=172.18.115.62/32 network=172.18.115.242 broadcast=172.18.115.242 interface=wlan1 comment="PTP Link to Highsite"
/ip address add address=172.18.115.62/29 interface=ether1 comment="LAN Range"
/ip route add dst-address=172.16.0.0/12 gateway=172.18.115.242 comment="Route to WUG"



Your adapter settings in windows should look something like:
IP Address	172.18.115.57
Subnet	255.255.255.248
Gateway	172.18.115.62
Primary DNS	172.18.1.1
Secondary DNS	8.8.8.8 (or whatever DNS you got from your ISP)

If you want to add a static route open command prompt as administrator and run the following command:

route add 172.16.0.0 mask 255.240.0.0 172.18.115.62 -p


IP C-Classes

C Class Date Status

IPv6 Networks

IPv6 Net Date Status

DNS zones

Zone name Date Status

Nameservers (NS)

Nameserver name IP address Date Status

Links


Free Links

Node subnetwork

Subnet Home LAN (172.18.115.57 - 172.18.115.62)
Added Hostname IP address MAC address Device type Always on-line (24/7) Info
02/12/2019 pc1 172.18.115.57 PC Yes
02/13/2019 rb2.hap 172.18.115.61 Router Yes
02/12/2019 rb1 172.18.115.62 Router Yes

Services

Category IP address Info Status Added

Node's View