Logo
Login / Register

Node paulvandijk #18565

active
Administrator
paulvandijk
Location
Durbanville
CTWUG
-33.8356, 18.6948
Created
03/13/2020
Installation Due Date
2020-03-31 16:35:56
Note: I assume your wireless interface is wlan1 and your primary ethernet interface is ether1.
In winbox open a new terminal and paste the following commands ...
172.26.22.240/29 	PaulvanDijk 
/ip address add address=172.26.22.246/32 network=172.26.23.250 broadcast=172.26.23.250 interface=wlan1 comment="PTP Link to Highsite"
/ip address add address=172.26.22.246/29 interface=ether1 comment="LAN Range"
/ip route add dst-address=172.16.0.0/12 gateway=172.26.23.250 comment="Route to WUG"



Your adapter settings in windows should look something like:
IP Address	172.26.22.241
Subnet	255.255.255.248
Gateway	172.26.22.246
Primary DNS	172.18.1.1
Secondary DNS	8.8.8.8 (or whatever DNS you got from your ISP)

If you want to add a static route open command prompt as administrator and run the following command:

route add 172.16.0.0 mask 255.240.0.0 172.26.22.246 -p


IP C-Classes

C Class Date Status

IPv6 Networks

IPv6 Net Date Status

DNS zones

Zone name Date Status

Nameservers (NS)

Nameserver name IP address Date Status

Links


Free Links

Node subnetwork

Subnet Home LAN (172.26.22.241 - 172.26.22.246)
Added Hostname IP address MAC address Device type Always on-line (24/7) Info
04/05/2020 pc1 172.26.22.241 PC Yes
04/05/2020 pc2 172.26.22.242 PC Yes
04/05/2020 rb 172.26.22.246 Router Yes

Services

Category IP address Info Status Added

Node's View