Logo
Login / Register

Node Menace #8147

active
Administrator
malta_1980
Location
Ironman
CTWUG
-33.9324, 18.695
Created
04/18/2013
Installation Due Date
0000-01-01 00:00:00
Note: I assume your wireless interface is wlan1 and your primary ethernet interface is ether1.
In winbox open a new terminal and paste the following commands ...

/ip address add address=172.18.115.158/32 network=172.18.115.238 broadcast=172.18.115.238 interface=wlan1 comment="PTP Link to Highsite"
/ip address add address=172.18.115.158/29 interface=ether1 comment="LAN Range"
/ip route add dst-address=172.16.0.0/12 gateway=172.18.115.238 comment="Route to WUG"



Your adapter settings in windows should look something like:
IP Address	172.18.115.153
Subnet	255.255.255.248
Gateway	172.18.115.158
Primary DNS	172.18.1.1
Secondary DNS	8.8.8.8 (or whatever DNS you got from your ISP)

If you want to add a static route open command prompt as administrator and run the following command:

route add 172.16.0.0 mask 255.240.0.0 172.18.115.158 -p

172.26.151.176/29 	TinkieT 	172.26.151.177 to 172.26.151.182 	172.26.151.183 	6 

Note: I assume your wireless interface is wlan1 and your primary ethernet interface is ether1.
In winbox open a new terminal and paste the following commands ...

/ip address add address=172.26.151.182/32 network=172.26.151.21 broadcast=172.26.151.21 interface=wlan1 comment="PTP Link to Highsite"
/ip address add address=172.26.151.182/29 interface=ether1 comment="LAN Range"
/ip route add dst-address=172.16.0.0/12 gateway=172.26.151.21 comment="Route to WUG"



Your adapter settings in windows should look something like:
IP Address	172.26.151.177
Subnet	255.255.255.248
Gateway	172.26.151.182
Primary DNS	172.18.1.1
Secondary DNS	8.8.8.8 (or whatever DNS you got from your ISP)

If you want to add a static route open command prompt as administrator and run the following command:

route add 172.16.0.0 mask 255.240.0.0 172.26.151.182 -p


IP C-Classes

C Class Date Status

IPv6 Networks

IPv6 Net Date Status

DNS zones

Zone name Date Status

Nameservers (NS)

Nameserver name IP address Date Status

Links


Free Links

Node subnetwork

Subnet Home LAN (172.18.38.129 - 172.18.38.134)
Added Hostname IP address MAC address Device type Always on-line (24/7) Info
04/20/2013 tweetie 172.18.38.129 F0-4D-A2-4F-DA-79 PC Yes
04/20/2013 menacew 172.18.38.130 PC Yes
04/20/2013 station 172.18.38.131 PC Yes
04/20/2013 rb 172.18.38.134 Router Yes
10/28/2018 pc1 172.18.115.153 PC Yes
10/28/2018 rb1 172.18.115.158 Router Yes

Services

Category IP address Info Status Added

Node's View