Logo
Login / Register

Node Gunner #12045

active
Administrator
gunner
Location
TFyre
CTWUG
-33.9466, 18.7007
Created
01/26/2015
Installation Due Date
0000-01-01 00:00:00
Note: I assume your wireless interface is wlan1 and your primary ethernet interface is ether1.
In winbox open a new terminal and paste the following commands ...

/ip address add address=172.18.37.118/32 network=172.18.37.254 broadcast=172.18.37.254 interface=wlan1 comment="PTP Link to Highsite"
/ip address add address=172.18.37.118/29 interface=ether1 comment="LAN Range"
/ip route add dst-address=172.16.0.0/12 gateway=172.18.37.254 comment="Route to WUG"



Your adapter settings in windows should look something like:
IP Address	172.18.37.113
Subnet	255.255.255.248
Gateway	172.18.37.118
Primary DNS	172.18.1.1
Secondary DNS	8.8.8.8 (or whatever DNS you got from your ISP)

If you want to add a static route open command prompt as administrator and run the following command:

route add 172.16.0.0 mask 255.240.0.0 172.18.37.118 -p


IP C-Classes

C Class Date Status

IPv6 Networks

IPv6 Net Date Status

DNS zones

Zone name Date Status

Nameservers (NS)

Nameserver name IP address Date Status

Links


Free Links

Node subnetwork

Subnet Home LAN (172.18.37.113 - 172.18.37.118)
Added Hostname IP address MAC address Device type Always on-line (24/7) Info
08/27/2017 pc1 172.18.37.113 PC Yes
08/27/2017 pc2 172.18.37.114 PC Yes
08/27/2017 pc3 172.18.37.115 PC Yes
08/27/2017 pc4 172.18.37.116 PC Yes
08/27/2017 pc5 172.18.37.117 PC Yes
01/28/2015 rb 172.18.37.118 Router Yes

Services

Category IP address Info Status Added
172.18.37.118 Active 01/28/2015

Node's View