Logo
Login / Register

Node Stanley #16153

active
Administrator
Ironman
Location
Ironman
CTWUG
-33.9173, 18.6701
Created
12/16/2016
Installation Due Date
2016-12-16 12:10:32
172.26.158.104/29 	Stanley 	172.26.158.105 to 172.26.158.110

Note: I assume your wireless interface is wlan1 and your primary ethernet interface is ether1.
In winbox open a new terminal and paste the following commands ...

/ip address add address=172.26.158.110/32 network=172.26.158.26 broadcast=172.26.158.26 interface=wlan1 comment="PTP Link to Highsite"
/ip address add address=172.26.158.110/29 interface=ether1 comment="LAN Range"
/ip route add dst-address=172.16.0.0/12 gateway=172.26.158.26 comment="Route to WUG"



Your adapter settings in windows should look something like:
IP Address	172.26.158.105
Subnet	255.255.255.248
Gateway	172.26.158.110
Primary DNS	172.18.1.1
Secondary DNS	8.8.8.8 (or whatever DNS you got from your ISP)

If you want to add a static route open command prompt as administrator and run the following command:

route add 172.16.0.0 mask 255.240.0.0 172.26.158.110 -p


IP C-Classes

C Class Date Status

IPv6 Networks

IPv6 Net Date Status

DNS zones

Zone name Date Status

Nameservers (NS)

Nameserver name IP address Date Status

Links


Free Links

Node subnetwork

Subnet Home LAN (172.26.158.105 - 172.26.158.110)
Added Hostname IP address MAC address Device type Always on-line (24/7) Info
06/10/2017 pc1 172.26.158.105 PC Yes
06/10/2017 pc2 172.26.158.106 PC Yes
06/10/2017 pc3 172.26.158.107 PC Yes
06/10/2017 rb 172.26.158.110 Router Yes

Services

Category IP address Info Status Added

Node's View