Logo
Login / Register

Node Eugene #17915

inactive
Administrator
Weankey
Location
Ironman
CTWUG
-33.9215, 18.674
Created
08/15/2018
Installation Due Date
2018-08-15 18:44:13
172.26.158.136/29 	Eugene 	172.26.158.137 to 172.26.158.142 	172.26.158.143 	6 	ACTIVE 	Weankey 	Weankey-Omni 

Note: I assume your wireless interface is wlan1 and your primary ethernet interface is ether1.
In winbox open a new terminal and paste the following commands ...

/ip address add address=172.26.158.142/32 network=172.26.158.26 broadcast=172.26.158.26 interface=wlan1 comment="PTP Link to Highsite"
/ip address add address=172.26.158.142/29 interface=ether1 comment="LAN Range"
/ip route add dst-address=172.16.0.0/12 gateway=172.26.158.26 comment="Route to WUG"



Your adapter settings in windows should look something like:
IP Address	172.26.158.137
Subnet	255.255.255.248
Gateway	172.26.158.142
Primary DNS	172.18.1.1
Secondary DNS	8.8.8.8 (or whatever DNS you got from your ISP)

If you want to add a static route open command prompt as administrator and run the following command:

route add 172.16.0.0 mask 255.240.0.0 172.26.158.142 -p


IP C-Classes

C Class Date Status

IPv6 Networks

IPv6 Net Date Status

DNS zones

Zone name Date Status

Nameservers (NS)

Nameserver name IP address Date Status

Links


Free Links

Node subnetwork

Subnet Home LAN (172.26.158.137 - 172.26.158.142)
Added Hostname IP address MAC address Device type Always on-line (24/7) Info
08/15/2018 pc1 172.26.158.137 PC Yes
08/15/2018 pc2 172.26.158.138 PC Yes
08/15/2018 pc3 172.26.158.139 PC Yes
08/15/2018 rb1 172.26.158.142 Router Yes

Services

Category IP address Info Status Added

Node's View