Logo
Login / Register

Node xbillxor #3468

active
Administrator
xbillxor
Location
Ironman
CTWUG
-33.9392, 18.7048
Created
02/08/2011
Installation Due Date
0000-01-01 00:00:00
Note: I assume your wireless interface is wlan1 and your primary ethernet interface is ether1.
In winbox open a new terminal and paste the following commands ...

/ip address add address=172.26.152.166/32 network=172.26.152.13 broadcast=172.26.152.13 interface=wlan1 comment="PTP Link to Highsite"
/ip address add address=172.26.152.166/29 interface=ether1 comment="LAN Range"
/ip route add dst-address=172.16.0.0/12 gateway=172.26.152.13 comment="Route to WUG"



Your adapter settings in windows should look something like:
IP Address	172.26.152.161
Subnet	255.255.255.248
Gateway	172.26.152.166
Primary DNS	172.18.1.1
Secondary DNS	8.8.8.8 (or whatever DNS you got from your ISP)

If you want to add a static route open command prompt as administrator and run the following command:

route add 172.16.0.0 mask 255.240.0.0 172.26.152.166 -p


IP C-Classes

C Class Date Status

IPv6 Networks

IPv6 Net Date Status

DNS zones

Zone name Date Status

Nameservers (NS)

Nameserver name IP address Date Status

Links


Free Links

Node subnetwork

Subnet Home LAN (172.18.37.161 - 172.18.37.174)
Added Hostname IP address MAC address Device type Always on-line (24/7) Info
07/03/2016 rb2 172.18.37.174 Router Yes
07/03/2016 server1 172.26.152.161 Server Yes
07/03/2016 pc1 172.26.152.162 PC Yes
07/03/2016 rb1 172.26.152.166 Router Yes

Services

Category IP address Info Status Added

Node's View