Logo
Login / Register

Node Snot #8736

active
Administrator
Ironman
Location
Ironman
CTWUG
-33.9316, 18.6804
Created
07/20/2013
Installation Due Date
0000-01-01 00:00:00
Rocket-Route:
Note: I assume your wireless interface is wlan1 and your primary ethernet interface is ether1.
In winbox open a new terminal and paste the following commands ...

/ip address add address=172.18.38.78/32 network=172.18.38.60 broadcast=172.18.38.60 interface=wlan1 comment="PTP Link to Highsite"
/ip address add address=172.18.38.78/28 interface=ether1 comment="LAN Range"
/ip route add dst-address=172.16.0.0/12 gateway=172.18.38.60 comment="Route to WUG"



Your adapter settings in windows should look something like:
IP Address	172.18.38.65
Subnet	255.255.255.240
Gateway	172.18.38.78
Primary DNS	172.18.1.1
Secondary DNS	8.8.8.8 (or whatever DNS you got from your ISP)

If you want to add a static route open command prompt as administrator and run the following command:

route add 172.16.0.0 mask 255.240.0.0 172.18.38.78 -p


Ironman-Route
Note: I assume your wireless interface is wlan1 and your primary ethernet interface is ether1.
In winbox open a new terminal and paste the following commands ...

/ip address add address=172.18.115.78/32 network=172.18.115.242 broadcast=172.18.115.242 interface=wlan1 comment="PTP Link to Highsite"
/ip address add address=172.18.115.78/28 interface=ether1 comment="LAN Range"
/ip route add dst-address=172.16.0.0/12 gateway=172.18.115.242 comment="Route to WUG"



Your adapter settings in windows should look something like:
IP Address	172.18.115.65
Subnet	255.255.255.240
Gateway	172.18.115.78
Primary DNS	172.18.1.1
Secondary DNS	8.8.8.8 (or whatever DNS you got from your ISP)

If you want to add a static route open command prompt as administrator and run the following command:

route add 172.16.0.0 mask 255.240.0.0 172.18.115.78 -p


IP C-Classes

C Class Date Status

IPv6 Networks

IPv6 Net Date Status

DNS zones

Zone name Date Status

Nameservers (NS)

Nameserver name IP address Date Status

Links


Free Links

Node subnetwork

Subnet Home LAN (172.18.115.65 - 172.18.115.78)
Added Hostname IP address MAC address Device type Always on-line (24/7) Info
11/06/2016 snot 172.18.115.65 PC Yes
11/06/2016 snot1 172.18.115.66 PC Yes
11/06/2016 rb3 172.18.115.67 Wireless Device Yes
01/13/2019 rb4-bladesd 172.18.115.72 Router Yes
08/05/2018 rb2-pietertjie 172.18.115.75 Router Yes
11/06/2016 rb1 172.18.115.78 Router Yes
03/10/2019 rb01 172.26.150.126 Router Yes

Services

Category IP address Info Status Added

Node's View